Some CSV Reports not completing
Incident Report for DocNetwork
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 15:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results. CSV reports are now being delivered as expected in our testing.
Posted Apr 10, 2024 - 15:26 EDT
Identified
A subset of our customers producing CSV reports will not see their reports complete. We have identified the problem and are deploying a solution now.
Posted Apr 10, 2024 - 14:29 EDT
This incident affected: Application.